View Issue Details

IDProjectCategoryView StatusLast Update
0000131BwPostmanNewsletters Frontendpublic2020-07-30 16:12
Reporterdstreichert Assigned ToRomana  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version2.3 
Target Version3.0Fixed in Version2.4 
Summary0000131: Newsletters in which no "Finish Publishing" date is entered will not be displayed if "neither archived nor expired" is selected
DescriptionIn the frontend view newsletters, newsletters in which no "Finish Publishing" date is entered are not displayed if the newsletter selection "neither archived nor expired" is set in the backend.
Additional InformationBwPostman Version 2.3.1
Joomla! 3.9.16
TagsNo tags attached.

Activities

Romana

2020-04-15 16:05

administrator   ~0000052

Last edited: 2020-04-15 16:06

View 2 revisions

Can't reproduce this problem. Perhaps no appropriate recipients and/or mailing lists)

Issue History

Date Modified Username Field Change
2020-03-14 16:35 dstreichert New Issue
2020-04-15 07:40 Romana Assigned To => Romana
2020-04-15 07:40 Romana Status new => assigned
2020-04-15 07:41 Romana Fixed in Version => 2.4
2020-04-15 07:41 Romana Target Version => 2.4
2020-04-15 16:05 Romana Status assigned => feedback
2020-04-15 16:05 Romana Note Added: 0000052
2020-04-15 16:06 Romana Note Edited: 0000052 View Revisions
2020-06-09 15:45 Romana Status feedback => resolved
2020-06-09 15:45 Romana Resolution open => unable to reproduce
2020-07-30 16:12 Romana Target Version 2.4 => 3.0