View Issue Details

IDProjectCategoryView StatusLast Update
0000128BwPostmanNewsletters Frontendpublic2019-03-25 20:03
ReporterRomanaAssigned ToRomana 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.3Fixed in Version2.3 
Summary0000128: Error after click on icon for multiple attachments at front end
DescriptionMultiple attachments leads to error because incorrect path to show attachment
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-03-25 18:08 Romana New Issue
2019-03-25 18:08 Romana Status new => assigned
2019-03-25 18:08 Romana Assigned To => Romana
2019-03-25 18:29 Romana Fixed in Version => 2.3
2019-03-25 20:03 Romana Status assigned => resolved
2019-03-25 20:03 Romana Resolution open => fixed