View Issue Details

IDProjectCategoryView StatusLast Update
0000123BwPostmanGeneralpublic2020-07-27 05:55
ReporterRomana Assigned ToRomana  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status assignedResolutionopen 
Target Version4.0 
Summary0000123: Make BwPostman Joomla 4 ready (legacy)
DescriptionThe title is a bit misleading, because all extensions, that work with Joomla 3.9 also will work with Joomla 4.
This is reached, because Joomla 4 has some code to ensure backward compatibility. This backward compatibility will be removed one day or another.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-01-25 11:55 Romana New Issue
2019-01-25 11:55 Romana Status new => assigned
2019-01-25 11:55 Romana Assigned To => Romana
2019-01-25 11:56 Romana Assigned To Romana =>
2019-06-25 10:07 Romana Assigned To => Romana
2019-06-25 10:07 Romana Summary Make BwPostman Joomla 4 ready => Make BwPostman Joomla 4 ready (legacy)
2020-07-27 05:55 Romana Target Version 3.0 => 4.0